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Microsoft Outlook for Legal Professionals 

 

I. EMAIL OVERLOAD 

Most current studies indicate that lawyers receive around 120 and send roughly 40 emails 
per day.1  Without question, email is one of the most important technological 
communication advancements of the past 100 years.  It has fundamentally changed the 
way we communicate with clients and do business.  Major corporations and law firms are 
run via email communication instead of face-to-face communication.    

For lawyers, emails present a wide array of issues that most of the business world and 
ordinary consumers will never face.  In this seminar, we will discuss these issues and teach 
you how best to deal with them. 

These issues or problems range from ethical considerations to email overload and time-
management.  While there is no perfect solution, there are many methods to effectively 
handle email.   

The first step to any problem is to understand the problems that exist.  We must  get our 
arms around all the email issues that face lawyers.  The second step is to isolate each 
problem and tackle each problem, without forgetting how that might affect other email 
problems.  For instance, controlling spam email may prevent you from getting an 
important email from a client if your spam filter inadvertently catches an email from a 
client.   In other words, when you solve one problem, it may open up a different can or 
worms. 

II. MAIN EMAIL PROBLEMS 

A. Torrent of Interruptions:  In an eight (8) hour work day, if we receive 100 emails, 
that equates to receiving one email every 4.8 minutes.  Sound familiar?   It should, 
because that is the world most of us live in.  Combine that with instant messages, 
phone calls and what I call email curiosity interruptions, that equates to one 
interruption every 2-3 minutes!  What can you do to minimize the distraction? 

                                                       
1 See https://www.templafy.com/blog/how-many-emails-are-sent-every-day-top-email-statistics-your-business-
needs-to-know/ 

https://www.templafy.com/blog/how-many-emails-are-sent-every-day-top-email-statistics-your-business-needs-to-know/
https://www.templafy.com/blog/how-many-emails-are-sent-every-day-top-email-statistics-your-business-needs-to-know/
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Take the following quick survey: 

1. Interruption Survey: 

• Average number of Emails you get per day: ................................  

• Average number of Instant messages per day: ...........................  

• Average number of phone calls you get each day:......................  

• Average number of curiosity email or  
internet breaks each day: ............................................................  

• Total  Interruptions Per Day ....................................................   

2. Other Questions To Ask Yourself: 

• How many times do you look at your email each day? ...............  

• What percentage of interruptions really need  
immediate attention? ..................................................................  

• Has technology simplified your life?  Yes  No 

• Is Technology the Slave or the Master?  Yes  No 

B. Email Storage: What do we do with all of this email?  There are several problems 
related to this: 

• How should you archive old email? 

• How do you deal with attachments and keep from losing them? 

• How do you search for old conversations quickly and efficiently? 

• How do you keep your email but not run out of server space?  Why does the 
IT person keep telling you that you have too much email in your inbox and 
you're clogging up the server? 

C. Too Much Legitimate Email To Deal With Effectively: Many people simply receive 
more email than they can read and keep up with.  How do you sort, store and track 
all of this email? 

D. No Expectation of Privacy: The old saying goes:  You should never send an email 
that would embarrass you were it to appear on the front page of tomorrow's 
paper.  Is there anything you can do to create an expectation of privacy? 
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E. Spam Getting Through: There are lots of ways to avoid SPAM, and yet it still 
manages to get into our mailboxes.  What can you do about it? 

F. Are You Using Outlook Effectively? Probably not.  Although millions of people use 
Outlook, most do not use all of its functionality to their advantage.  In this seminar, 
we'll give you some great tips for making better use of Outlook. 

III. EMAIL STORAGE 

A. Main Storage Problems: 

1. Disorganization: Most people have hundreds or thousands of unrelated 
messages in their inboxes.  This is equivalent to taking all of the paper out 
of your files and throwing it on the floor of the file room.  The point is, if 
it's not organized, then it's mostly useless. 

2. Storage Space Limitations: You may have been scolded by your IT folks 
about this.  If you're using Microsoft Exchange on your server, then it can 
get overloaded with the quantity of emails and attachments you keep in 
your inbox and Outlook folder structures.  If you don't have Exchange, then 
all of those emails (and contacts, and appointments and tasks) are stored 
in a PST file on your hard drive or the server.  The bigger that database, the 
slower your computer will run.  Of course, the database can also over-run 
your storage capacity. 

3. No One Else Can See Your Email But You: In most cases, if you have an 
important client communication in Outlook, no one else in your office can 
see it.  In many cases, lawyers want to share this information, but don't 
know how to do it. 

4. Difficulties Searching: Many people complain that it's nearly impossible to 
efficiently search old emails for a particular conversation.  What can you 
do to make this task easier? 
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B. Start By Organizing Outlook: Setting up folders and using Rules is a great way to 
start to organize your Outlook. 

1. How To Set Up a New Email Folder: To Setup a new Subfolder in your 
Inbox, right-click the Inbox (or your mailbox)  New Folder.  Give it a name 
and make sure it will contain Mail and Post Items.  Then click OK. 

 

2. Outlook Rules: Rules allow you to auto-sort incoming email (among other 
things).  Here's how you set one up: 

• In Outlook 2007, click the Tools menu  Rules and Alerts.  In Outlook 
2010/13/16, click the File menu  Info  Manage Rules and Alerts 
button. 

• Click the New Rule button. 

• Select Start from blank rule if you’re using Outlook 2003 or prior.  If 
you’re using Outlook 2007, then choose the appropriate item from the 
list below: 
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• Follow the steps for selecting the Condition, Action, Exceptions, then 
give it a name and make sure the rule is turned on! 

3. Sample Rule - Delay Sent Mail By One Minute (in case you change your 
mind) 

• In Outlook 2007, click the Tools menu  Rules and Alerts.  In Outlook 
2010/13/16, click the File menu  Info  Rules and Alerts. 

• Click the New Rule button. 

• Under "Start from a blank rule," choose "check messages after 
sending." 

• On the next screen ("which conditions do you want to check"), don't 
check anything (you want this rule to apply to every email you send) 
and click the Next button at the bottom.  You'll see the following dialog 
(click Yes): 
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• In the next screen, check "defer delivery by a number of minutes," and 
then click the hyperlink for "a number of" at the bottom of the screen 
and enter the number of minutes you want to delay your email. 

 

• Click Next and add any exceptions (for people you don't want to delay 
email to). 

• Click Next, name your rule Delay and click Finish. 

4. Sample Rule - Keep Track of Delegated Email: Many people forward email 
to others to deal with but have a difficult time remembering what they 
delegated for follow up purposes.  Here's a rule that will help. 

• First, create a folder in Outlook called Delegated Email. 

• In Outlook 2007, click the Tools menu  Rules and Alerts.  In Outlook 
2010/13/16, click the File menu  Info  Rules and Alerts. 

• Click the New Rule button. 

• Under "start from a blank rule," choose "check messages when they 
arrive" and click Next at the bottom of the dialog. 
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• Under "check which conditions do you want to check," check BOTH 
"from people or distribution list" and "where my name is in the CC 
box."  At the bottom of the dialog, click the hyperlink for "people or 
distribution list" and add your email address.  We're basically creating 
a rule that will look for emails from you and copied to you.  Click Next. 

• Under "what do you want to do with the message," choose "move it to 
the specified folder."  Make the specified folder your Delegated Mail 
folder.  Click Next and add any exceptions.  Click Next, name it and click 
Finish. 

C. Outlook Add-On Programs To Help You Sort and Store Your Email: There are 
many third-party programs that integrate with Outlook which can help you 
organize, sort and store your email (both incoming and outgoing).  Here are a few 
to consider: 

1. SpeedFiler by Claritude: See www.claritude.com.   

2. SimplyFile by TechHit: See www.techhit.com/simplyfile.  T 

3. Incoming Mail Organizer Add-In for Microsoft Outlook:  See 
http://www.sperrysoftware.com/Outlook/Incoming-Mail-Organizer.asp. 

4. NEO Pro:  See http://www.emailorganizer.com/ 

5. Quick File for Outlook:  See http://www.standss.com/quickfile/ 

6. Sanebox:  See http://www.sanebox.com/ 

7. QuickFile4Outlook - Lawyers Edition: See www.outlook4lawyers.com. 

D. Archiving Old Outlook Email: Many Outlook users end up with an enormous 
accumulation of email in their Sent Mail and Deleted Mail folders.  Furthermore, 
some mail is sorted into subfolders and forgotten about.  All of this will start to 
bog down servers and PCs as those databases of emails get larger and larger.  
Thankfully, Outlook has an excellent way to dealing with this problem - 
AutoArchive.  In a nutshell, AutoArchive will allow you to a) permanently delete 
expired items; b) delete or c) archive old items to an archive file (archived 
database).  Conveniently, the first time AutoArchive runs, it creates the archive 
database for you.  It is stored on the C:\ by default so you'll either want to move 
it to a server folder or back it up directly from your C:\.  Once it has established 
itself, you'll see the Archive folder in your Outlook Folder List.  There are two sets 
of AutoArchive settings: global settings and per-folder settings. 

1. Turn AutoArchive On or Off. In Outlook 2007, click the Tools menu  
Options  Other tab  click the AutoArchive button.  In Outlook 
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2010/13/16, click the File menu  Outlook Options  Advanced (left side) 
 AutoArchive Settings button.  At the top of the following dialog, you'll 
see "Run AutoArchive every __ days."  If you uncheck that box, it will not 
run.  As you can see from the following screen shot, you have many options 
for this: 

 

Note that these are your default (global) AutoArchive settings. 

2. Control the Archive Settings of a Specific Folder: You can control what any 
particular folder does in Outlook by following these steps:  Right-click the 
folder  choose Properties  click the AutoArchive tab  Make your 
changes and click OK. 

E. Saving Email Messages Outside of Outlook: When an email message is in your 
Outlook inbox, it is just a record in a database and not a discreet document like a 
Word file.  That fact is a big part of the problem associated with organizing and 
storing them.  Email related to a particular matter is stored in one place; and word 
processor files related to that matter are stored somewhere else.  However, you 
can create documents out of those emails and those documents can be stored 
with every other document related to a particular matter or issue. 

1. Saving Email As A Document: The classic problem that law firms have if 
they do not own a document management system is saving and finding 
matter-specific email.  Why?  Because people (1) keep them in their 
individual inboxes, or (2) save them in subfolders within their own inbox 
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(which no one else has access to), or (3) delete the email altogether.  Email 
is valuable correspondence that in most circumstances should be saved.  
However, in a law firm or legal department, it should not be saved within 
one's own individual inbox.   

As it turns out, you can save email much like you save a Microsoft Word 
document clicking the File menu  Save As (Outlook 2003 & 2010) OR 
Office Button  Save As (Outlook 2007).  We recommend that you save as 
Outlook Message Format - Unicode (*.msg).  If you’re using Outlook 2003, 
it will default to HTML but you can switch to MSG.  If you’re using Outlook 
2007 or 2010, it will default to MSG. 

 

You may notice that you have a choice of Outlook Message Format and 
Outlook Message Format - Unicode.  The Unicode format is the current 
standard for Outlook and holds support for international characters. The 
non-Unicode one saves msg-files in the ANSI format. The ANSI format is 
the only format that Outlook 2002 and previous can read. Outlook 2003 
and later can read ANSI formatted and Unicode formatted msg-files. 
Dragging and dropping messages out of Outlook into an Explorer folder will 
by default save it in the Unicode format.  
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You can also save email as Text Only although you'll lose any formatting 
that was in the email.  Saving as an MSG file will retain the original 
formatting, look and feel of the email.   

2. Saving Email By Dragging Into a Windows Explorer Folder: You can clean 
out your inbox or subfolders under your inbox by cascading the windows 
and simply dragging and dropping all of them into the desired folder.  This 
will COPY the emails over into that folder, saving them automatically as 
MSG (native Outlook Message Format) files, which preserves the metadata 
and all attachments. 

 

3. Saving Email With Document Management Programs (DMS): While 
document management programs (Worldox, Interwoven Worksite, 
NetDocuments, etc.) were originally thought of as only word processing 
document repositories, that is no longer true.  They can now hold just 
about any type of computer file (word processor, PDF, TIF, email, JPG, etc.).   

4. Worldox Example: Using Worldox as an example, it provides 3 different 
ways to save emails (see below).  Once profiled and saved, the emails are 
stored within the client/matter structure and easily searchable and 
accessible by anyone who uses the document management system 
(Worldox, in this case)..  It's also important to note that you can save them 
one-at-a-time or large quantities of them all at once. 
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a. Save Email From Within Outlook - Drag and Drop: Saving to 
Worldox from within Outlook – Drag and Drop on the Worldox 
"folder" for a particular matter. 

 

b. Save Email From Within Outlook Using Worldox - Copy or Move 
Buttons: The Worldox/Outlook integration also provides Copy To 
Worldox or Move to Worldox buttons (located in the toolbar 
region of Outlook).  Simply select the email(s) you want to save into 
the system, then click the appropriate button shown below. 
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c. Save Email From Within Worldox: Saving email from the Worldox 
Email Tab which allows you to see your Outlook inbox from within 
Worldox. 

 

5. Saving Email Using a Case/Practice Management Program: This would 
include programs like Amicus Attorney, Time Matters, PracticeMaster, etc.  
If you have a case management program with Outlook integration, you can 
streamline the saving of email by saving them directly into the matter 
within the case management program.  You can also auto-associate emails 
by setting up rules within the practice management program based on the 
sender. 
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6. Amicus Attorney Example: The following is an example of the Amicus 
Attorney Communications area which allows you to save and manage 
email, messages and telephone slips: 

 

This is the Outlook view from within Amicus Attorney.  From this view, you can 
select an email and click on the Save and Make Associations button and it will 
save the email in the designated client/matter folder or contact card.  The huge 
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benefit to this is that you can see all relevant client information, documents and 
emails from ONE program.  It is a very nice luxury. 

 

7. Saving Email as PDF Files: If you have a compatible version of Adobe 
Acrobat, it installs a few buttons and one additional menu in Microsoft 
Outlook.  For those that wish they had a good way to archive and store 
emails and attachments, this integration can be a life-saver. 

 

a. Acrobat - Creating PDFs from Individual Emails or Entire Folders: 
Simply select individual emails (Ctrl + left click) or select entire 
folders; then click the Adobe PDF menu/ribbon  Convert Selected 
Messages  Create New PDF.  This will create a single PDF which 
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contains all of the emails you’ve selected and all of the 
attachments thereto.    

b. Acrobat - Adding Subsequent Emails to Existing PDFs: If you 
receive additional emails which need to be added to an existing PDF 
archive, simply choose Convert Selected Messages  Append to 
Existing Adobe PDF. 

c. Acrobat - Automatic Archival: As you can see from the screen shot, 
you can also setup folders to automatically archive themselves.  
This would be particularly useful if you have setup Outlook rules to 
automatically sort your email into specific folders and then use 
Acrobat to automatically archive it. 

 

d. Saving PDFs Without Acrobat: Other PDF programs that cost a lot 
less than Acrobat offer similar functionality to that described above 
with Outlook.  For example, all of the following are fantastic: 
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i. Nuance Power PDF Advanced:  Matches features of 
Acrobat Professional for only $149.99.  See 
http://tinyurl.com/zwy2ym9.  Windows only. 

ii. Nuance Power PDF Standard:  Matches features of Acrobat 
Standard for only $99.99.  See http://tinyurl.com/nbtnasl.  
Windows only. 

iii. Foxit PhantomPDF for Business:  Very strong feature match 
with Acrobat Pro for $129.  Also includes a 30 day free trial.  
For more information, see http://tinyurl.com/7ybcjwu.   
Windows only. 

iv. Foxit PhantomPDF Standard:  Strong match with Acrobat 
Standard for $89.  Free trial - for more information, see 
http://tinyurl.com/p3znuj3.  Windows only. 

v. Nitro Pro:  Matches the features of Acrobat Professional.  
They offer a Nitro Pro+ which is rental only for $7.99/month 
($95.88 paid annually - no option to pay monthly) and Nitro 
Pro (desktop) which is $159.99.  You can buy it here: 
https://www.gonitro.com/pro/for-you.  Windows only. 

F. Email Storage Tips: 

1. Store Email With Other Related Files: Store the email in the same location 
as other electronic files related to any particular matter.  Any system that 
requires you to save email separately from other electronic files related to 
a matter is inadequate. 

2. Delete or Archive Email Once Stored: After an email is stored into a folder 
or a document management system, delete or archive it.  Keep Outlook as 
clean as possible. 

3. Always Separately Save Attached Documents: Outlook is NOT a document 
management system and should not be used as a document repository.  
Documents attached to Outlook emails are actually stored in a temporary 
folder structure that is incredibly convoluted and is normally hidden.  For 
example, the attachment to an email I just opened is stored in my hard 
drive under this folder: 

C:\Users\barron\AppData\Local\Microsoft\Windows\Temporary Internet 
Files\Content.Outlook\O0T0A5E5 

For the record, that's 8 folders deep and the structure from \Temporary 
Internet Files down is not even visible in Windows Explorer.  The point is, 

http://tinyurl.com/zwy2ym9
http://tinyurl.com/nbtnasl
http://tinyurl.com/7ybcjwu
http://tinyurl.com/p3znuj3
https://www.gonitro.com/pro/for-you


Page 17 

it is incredibly easy to lose attached documents that aren't saved 
separately (unless you have a document management system that saves 
attachments at the same time the email itself is saved). 

4. Stop Printing Email: If you've saved email digitally, then they're easily 
searchable and printing them to throw in paper files only makes your paper 
files fatter, harder to manage and harder to search. 

G. Benefits of Storing Email Outside of Outlook: 

1. No Worry About Email Storage Limitations: If you offload the email in your 
Outlook folder structure and save them as separate files or in other 
programs, then you can get them out of Outlook.  As such, the IT folks will 
stop complaining that you're overloading the Exchange server and your 
computer will operate faster. 

2. Everyone Else Can Find Them Too: Once saved as separate files, others in 
your office will be able to find these important client communications.  
You're on your way to building a complete digital file. 

3. Searchable Like All Other Documents: If you're saving into a document 
management system, then the content of all email stored therein is 
searchable.  If the email is stored as separate files (PDFs, MSG files), then 
there are free or very inexpensive search programs that can help you find 
any of them by the words contained inside them. 

IV. DEALING WITH THE OVERLOAD - YOUR EMAIL GAME PLAN 

A. Deal with Email at Set Times: The first problem that we want to deal with is the 
reduction of interruptions so one can be more focused and productive.  After all, 
how on earth can anyone get anything done with an interruption every 2-3 
minutes?   

Ask yourself the following question:  10 years ago, would you have let someone 
walk in your office every 2-3 minutes offering to sell you a sexual enhancement 
product… or asking you for a favor? 

Of course you wouldn't!  So, why do you let it happen now with your email?  Why 
do you drop everything that you are doing to read and/or respond to that email 
that just arrived?!  You have invested thousands of dollars in this wonderful 
technology that is supposed to make you more efficient, but instead it has created 
an interruption hotline going straight to your brain. 

Some time management experts suggest checking email 2 times a day.  While this 
may sound like a good plan, it is probably unrealistic.  When email was just 
becoming popular, there wasn't an expectation of that email would be dealt with 
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immediately, so 2 times per day was probably okay.  However, in today's age that 
has changed to some degree.  Entire companies communicate via email … it’s a 
way of life and the way everyone communicates.  Checking email twice a day isn't 
enough.  I think 3-5 times a day is more realistic … more satisfying to senders … 
and just as important, will make it easier for you to prevent your inbox from 
growing out of control. 

A good way to handle this is deal with email at the same time every day.  For 
example, you could following this schedule and limit yourself to 10-15 minutes. 

1 – Upon arrival at the office:  8:00 am 

2 – Mid morning:  10:30 am 

3 – After lunch:  12:30 pm 

4 – Afternoon:  3:30 pm 

5 – End of day:  5:00 pm 

B. Turn Off Outlook's Notifications About Email: You see that little envelope in the 
bottom, right corner of your screen and you can almost hear it saying, "read me!"  
The constant notifications of new email are one of the primary distractions for 
most people.  So turn them off!  It's amazing how more focused you can be when 
your computer isn't announcing incoming email every few minutes (or seconds).  
To do this in Outlook 2007, click the Tools menu  Options  Preferences tab  
E-mail Options button  Advanced E-mail Options button and uncheck the boxes 
you find there.    



Page 19 

 

In Outlook 2010/13/16, click the File menu  Options (left side)  Mail (left side) 
 clear all of the boxes under Message Arrival. 

 

C. Treat Email Inbox like you U.S. Mail Box – Keep it Empty! Would you ever keep 
your U.S. Mailbox in this condition?  Of course you wouldn't.  So don’t let your 
inbox get that way!  However, for most people, maintaining email is the weakest 
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link in their system of organization primarily because of volume and frequency.  
They use it as a holding bucket for undecided and unresolved tasks. 

The key to mastering your inbox is to keep it empty – or under 20.  You certainly 
don't need to keep it at zero.  In fact, if you tried, you would probably be wasting 
time, not saving time.  Not to mention, you will also be developing bad 
obsessive/compulsive habits.  Every time an email landed in your inbox, you would 
drop everything and try to deal with it.  That would be horribly inefficient. 

The truth is that in order to process email efficiently, you must be able to see your 
emails in a single screen (or close to it).  It is very difficult and overwhelming to 
process emails and tasks when you are staring at a screen with 500 emails. 

So what do you do with your U.S. Mailbox?  One of the best time 
management/organization tips that I learned and implemented nearly ten years 
ago is this:  Throw away your (U.S.) junk mail and advertisements before you get 
into the house.  Only bring mail into your house that you intend to do something 
with! 

D. Delete Whatever You Can Immediately! Learn how to use the DELETE key.  That 
could be the first thing that you do before you start dealing with email … just like 
not bringing junk mail and annoying advertising into your home.  Delete the 
following: 

• All the email that gets past your SPAM filter. 

• Interoffice SPAM that is irrelevant to you. 

• Jokes from annoying friends and c-workers. 

• Email from people you don't like (unless it's important, of course) 

TIP:  Sort email based on the From field (by hitting the From column header).  You 
can often get rid of tons of email sent from the same person.  Remember that you 
can select a chunk of email by single left clicking on the first email – holding the 
Shift-key down and single left click on the last email. 

E. If You Can Deal With It In Under 3 Minutes, Do It Now: The 3-minute rule is gold!  
Any email that can be responded  to or dealt with (saved in a client file, forwarded, 
deleted, etc.) within 3 minutes should be dealt with immediately – the first time 
you lay eyes on it.  This rule is based on the premise that the 2nd time you have to 
deal with the email, it will take you longer than 3 minutes navigate to it, open it, 
read it, comprehend it, re-familiarize yourself with the topic and then handle it.  
So, why not just respond to it if you have the 3 minutes to deal with it! 
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TIP:  Don't forget that you may be able to deal with it more quickly by picking up 
the phone or walking around the corner.  

Remember, you are still supposed to be handling these emails only at 
scheduled/set times during the day!  This will be a difficult temptation to 
overcome – especially if you have email notification turned on and see an email 
that you can dispose of quickly. 

Finally, if it is an email that is going to take a while, you should dispose of it in 
under 3 minutes by adding it to your task list (or calendar) and then saving it into 
the appropriate client/matter file. 

F. Delegate If Appropriate: If someone else should be handling the task or issue in 
the email, then hand it off appropriately.  Don't let someone else put “the 
monkey” back on you, in the words of The One Minute Manager Meets the 
Monkey by Kenneth Blanchard.  Do this immediately unless it is going to take you 
more than 3 minutes to delegate.  You can make this easy to track by setting up 
the Delegated Email rule described in paragraph III.B.4 above (page 6). 

G. Delay If Necessary: Already mentioned in the 3-minute rule above, if it is an email 
that is going to take a while, you should simply dispose of it in under 3 minutes by 
adding it to your task list (or calendar) and then saving it into the appropriate 
client/matter file. 

• Do not use Outlook as your to-do list by leaving unresolved email in your inbox. 

• If you keep a paper-based task list, simply write it in and save the email in 
appropriate place. 

• If you use Outlook to manage your task list, simply drag it over to your Task 
button in the Outlook navigator. 

• In some circumstances, it is okay to set up subfolders under your inbox.  Clean 
them out on a weekly basis. 

• If you schedule your tasks as appointments, add it to your calendar. 

H. Outlook Techniques Which Will Help: 

1. See More Email In One Screen: 

a. Turn Off Viewing Pane: This occupies a lot of screen space that 
could otherwise be displaying email.  To turn it off in Outlook 2007, 
click the View menu  Reading Pane  Off.  In Outlook 
2010/13/16, click the View ribbon  Reading Pane button  Off. 
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b. Turn Off Date Grouping: By default, Outlook groups your email by 
date received.  The date categories just occupy space and prevent 
you from seeing all of your email on one screen.  To turn it off in 
Outlook 2007, click the View menu  Arrange By  uncheck Show 
in Groups.  In Outlook 2010/13/16, click the View ribbon  View 
Settings button  Group By button  uncheck Automatically 
group according to arrangement. 

2. Quickly Convert Email to Appointments or Tasks: You can simply drag 
email onto your calendar or tasks button in Outlook and it will make an 
appointment or task out of it (but it leaves your original email where it 
was). 

 

 

3. Tasks in Outlook:  Name your tasks based on Project first, and then a 
hyphen followed by a description of the work.  Then modify your task list 
to show only active tasks (not completed).  To do this, select Active Tasks 
and then Customize Current View. 

Next, select Sort items by … Subject and then answer No to showing the 
field.  
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4. Use Outlook 2007/10 Categories: This is a new feature in Outlook 2007 
and is extremely useful for flagging email. 

 

V. RECOMMENDED OUTLOOK DEFAULT SETTING CHANGES: 

A. Changes to Mail Settings:  Note that you get to all of these by clicking the File 
menu  Options  Mail. 

1. Check Spelling Automatically:  Under Compose Messages, check Always 
check spelling… 
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2. Set up your Signature Block:  In Outlook 2007, click the Tools menu  
Options  Mail Format tab  Signatures button.  In Outlook 2010/13/16, 
click the File menu  Options button  Mail tab (left side)  Signatures 
button.  It is recommended that you have some kind of signature 
automatically attached to every new message and every reply/forward.  
However, the reply/forward signature doesn’t and arguably shouldn’t be 
as detailed as the one you use for new messages. 

 

 

3. Fix Outlook's Fonts: In Outlook 2007, click the Tools menu  Options  
Mail Format tab  Stationery and Fonts.  In Outlook 2010/13/16, click the 
File menu  Options button  Mail tab (left side)  Stationery and Fonts 
button.  Now make them all the same (they're not the same by default): 
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4. Turn Off Message Notifications:  As described in paragraph IV.B. above, 
you can turn off email notifications and we strongly recommend that you 
at least try this. 

5. Close Original Messages When Replying or Forwarding:  Under Replies 
and forwards, check the box shown below: 

 

B. Changes to Calendar Settings:  Note that you get to all of these by clicking the File 
menu  Options  Calendar. 

1. Change Work Start and End Hours:  If you work different hours than 
Outlook’s defaults, you can change them under Work time. 

2. Default Reminder Timing:  Many people want more than 15 minute 
reminders for appointments.  Below Calendar Options is where you can 
change that. 

3. Change Calendar Color:  Under Display Options, you can change the 
calendar color to another pastel. 
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C. Changes to People Settings:  Note that you get to this setting by clicking the File 
menu  Options  People.  You’ll probably want to make sure your settings are 
the same as shown below: 

 

D. Changes to Advanced Settings:  Note that you get to these settings by clicking the 
File menu  Options  Advanced.   

1. AutoArchive Settings:  There are many ways to get to these settings, but 
click the AutoArchive Settings button will allow you to turn on or off these 
settings and customize them as well. 

 

2. Change Your Reminder Sound:  If you would prefer another sound as a 
reminder, you can make the change under Reminders. 

 

E. Changes to the Quick Access Toolbar:  Note that you get to this setting by clicking 
the File menu  Options  Quick Access Toolbar.  Here is where you can add 
buttons which are always visible regardless of what part of Outlook you’re in.  I 
also recommend checking the box at the bottom of the screen that says Show 
Quick Access Toolbar below the Ribbon. 

 

VI. OTHER OUTLOOK TIPS AND TRICKS: 

A. Outlook 2013/16 Quick Reference Sheet:  See Exhibit A on page 38 below. 
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B. Create Contacts from Email: Drag and drop an email to the Contacts button and 
Outlook will create a new contact card for that email sender. 

C. Right-Click Email for All Possible Options: Also known as alternate clicking, this 
feature will present very handy functions such as Open, Reply, Print, Forward, etc. 

 

D. Rules Creating Flags and Alerts: You can manage multiple email accounts or large 
numbers of emails from an important client by setting up a Rule that tags the email 
with a colored flag/alert or plays a special sound upon arrival.  This will enable you 
to quickly view and group emails from a particular source. 

E. Out of Office Assistant/Automatic Replies: If you're going to be out of the office, 
this is a way to automatically notify people who send you email.  However, if 
you're receiving email from a listserv, this may be a problem because every time 
someone sends a post to the listserv, everyone on the listserv is going to get your 
out of office message.  In any event, to turn on this feature in Outlook 2007, click 
the Tools menu  Out of Office Assistant  Send Out of Office auto-replies and 
set it up.  If you're using Outlook 2010/13/16, the feature has been re-named 
Automatic Replies.  Get to it by clicking the File menu  Info (left side)  
Automatic Replies button. 
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F. Learn To Use Categories:  This feature allows you to color code or tag an 
appointment, email, contact, or task with a named category which has a color 
assigned to it.  I find these to be particularly useful with appointments and email.  
Assigning a category to an appointment turns the entire appointment the color of 
the category.  You can also sort by category which can be useful with email. 

Let’s say you want to create a category called Billed which you will assign to each 
appointment on your calendar AFTER it is billed.  Just follow these steps: 

1. Right-click an appointment you have billed. 

2. Choose Categorize  All Categories 

3. Click the NEW button and create a category as follows: 
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4. Click OK  OK. 

G. View Non-Contiguous Days on Your Calendar Side By Side:  A business associate 
wants to schedule a lunch on a Thursday in October.  You want to see your 
Thursdays side-by-side.  Here’s what you do: 

1. Go to your Outlook calendar and click on the DAY button. 

2. Left-click on the first Thursday in October. 

3. Now hold down on the Ctrl key and left click the rest of the Thursdays in 
October.  You’ll see all of them side-by-side and can easily determine which 
would work best for you. 

H. Move An Appointment By Dragging It:  If an appointment gets moved, the easiest 
way to make the change on your calendar is by dragging it to the new day.  When 
you’re in the calendar in Outlook, the “Folder Pane” on the left side of the screen 
can be re-sized to show you multiple months.  An appointment from the right side 
of your screen can be dragged to any day you see on the left. 

 



Page 30 

If you want to COPY the appointment rather than move it, follow the steps above, 
but hold down on the Ctrl key at the same time. 

I. Saving Attachments to Email: 

1. One At A Time: Open the email, right click the attachment and choose Save 
As. 

2. In Bulk: 

• Outlook 2010/13/16 - File menu  Save Attachments 

• Outlook 2007 – Office button  Save As  Save Attachments 

• Outlook 2003 – File menu  Save Attachments  All Attachments 

J. Distribution Lists (Outlook 2007)/Contact Groups (Outlook 2010/13/16): If you 
routinely send email to a group of people, you can create a distribution list or 
contact group which will make it much easier.  For example, I have a Contact 
Group called Affinity which automatically sends the email to 5 other people.  All I 
have to type in the TO box is Affinity.  To create one in Outlook 2007, just click the 
File menu  New  Distribution List  name the distribution list and add the 
email addresses of the people you want to include.  In Outlook 2010/13/16, go to 
your Contacts in Outlook  New Contact Group button (Home ribbon)  name 
the group and add the appropriate email addresses. 

K. Find Contacts Super-Fast: For the Quick Contact Search, just hit the F11 key and 
type in a first or last name. 

L. Edit The Auto-Complete List: If you send an email to a person one time, then 
Outlook will remember their email address the next time you start typing anything 
that begins with the first letters of that person's email address.  This has resulted 
in lots of email being sent to the wrong person.  Outlook auto-completes an email 
address and it's the wrong one.  In Outlook 2007, if you want to get rid of that 
person from auto complete you only sent one email to, start typing a name in the 
TO box of a new email.  When the list appears, use your arrow keys to highlight 
the one you want to delete, then hit your delete key.   
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They've made this process easier in Outlook 2010/13/16.  Just start typing a name 
and when the auto-complete list of names appears, you can hover over the one 
you want to remove with your mouse and click the X that appears on the right side 
of each name: 

 

M. Use Rules and Alerts: To help you keep your Inbox to a manageable size, use the 
Rules feature to automatically forward, move to another folder, or delete 
incoming messages, especially those from email lists. In Outlook 2007, Tools menu 
 Rules Wizard  create a new Rule.  In Outlook 2010/13/16, File menu  
Manage Rules and Alerts button.  For more information on this, see paragraph 
III.B.2. on page 4 above.  This is especially helpful if you do not have a good SPAM 
filter.  Rules are also great for managing email from Listserves. 

N. Mailbox Cleanup: This is an extremely useful tool.  In Outlook 2007, you access it 
by clicking Tools menu  Mailbox Cleanup.  In Outlook 2010/13/16, you access it 
by clicking File menu  Info tab (left side)  Cleanup Tools button.  See below for 
all of the options it provides: 
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O. Remove Redundant Messages in Outlook 2010/13/16:  This is a feature only 
present in Outlook 2010/13/16.  An email conversation is also known as a thread.  
Many people have multiple emails in their Outlook folders which are earlier pieces 
of the same thread.  The last email in time contains the entirety of the 
conversation so the older ones aren't needed.  Outlook now has a great feature 
for cleaning up such messes.  Just follow these steps: 

1. On the home ribbon, click the Clean Up button in the Delete group. 

 

2. Click one of the following: 

a. Clean Up Conversation:  The current Conversation is reviewed, and 
redundant messages are deleted. 
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b. Clean Up Folder:  All Conversations in the selected folder are 
reviewed, and redundant messages are deleted. 

c. Clean Up Folder & Subfolders:  All Conversations in the selected 
folder and any folder that it contains are reviewed, and redundant 
messages are deleted. 

P. Open Multiple Time Zones in Your Outlook Calendar:  I'm often trying to schedule 
phone conferences with people in time zones other than the one I live in (eastern).  
Outlook has a great way to make this easier on you by opening another time zone 
adjacent to yours.  Just follow these steps: 

1. Open your calendar in Outlook. 

2. Right-click the vertical time bar on the left side of the calendar and choose 
Change Time Zone. 

3. Check the Show a second time zone box and choose the time zone you 
want to show, add a label, and click OK. 

 

4. Now you'll have two zones side-by-side! 
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Q. Advanced Search Capability: This feature gives you a tremendous number of 
options for searching through Outlook.  Simply hit Ctrl + Shift + F. 
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R. Email Quick Search in Outlook 2010/13/16:  At the top of each mail folder, you'll 
see a box like the one below: 

 

This will search for words you type in the email address or body of any email 
contained in that folder and it's very fast. 

S. Junk Mail Settings: In Outlook 2007, click the Tools menu  Options  
Preferences tab  Junk Email button to see all of the settings for this.  You can get 
to the same dialog in Outlook 2010/13/16 by clicking on Mail  Junk button in the 
Delete group of the Home ribbon  Junk Email Options. 

 

T. Block Senders:  The easiest way to do this is to right-click an email from a sender 
you want to block in the future.  In Outlook 2007, choose Junk Email  Add Sender 
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to Blocked Senders List.  In Outlook 2010/13/16, right-click the email, choose Junk 
 Block Sender.   

U. Flags: Flags are a great way to alert you to follow up on an important email, 
especially if your plan is to delay action with the email for a day or so.  Simply right-
click on the desired email and select Follow Up and then select the desired follow-
up flag.   

 

You can set a custom date as well.  Outlook will notify alert you on the date and 
time specified. 
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V. Make Outlook Show You Names Last Name First:  Outlook will annoyingly show 
you lists of contacts first name first.  So if you want to send an email to someone 
and click the TO: button, you'll see the names are sorted by first name.  To fix this, 
go into Control Panel in Windows  Mail icon  Email Accounts button  Address 
Books tab  single click on Outlook Address Book  Change button (above)  
make the change shown below: 

 

W. Default Outlook To Your Contacts Address Book:  When you click the TO button 
in a new Outlook email, if you have Microsoft Exchange, it defaults to Global 
Address List which is your internal contact list.  This forces you to switch to 
"Contacts" from the drop-down list every time in order to search your Outlook 
contacts for an email address.  Here's how you change the default in Outlook 
2010/13/16:  Click Mail in Outlook  on the Home ribbon, click the Address Book 
button  Tools menu  Options  under "When opening the address book…" 
choose Contacts.   
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EXHIBIT A 
OUTLOOK 2013/16 QUICK REFERENCE GUIDE 

Backstage and Options 

Click the FILE tab to see the “backstage” view in Outlook. Backstage commands include the 
following: 

Info: Account Options 

Out of Office Message or Automatic Replies (Click “Send Automatic Replies” in the dialog 
and type in a message for people in your office and out of your office. These can contain 
the same message.) 

Open & Export: Open Calendar (opens a calendar file, not someone else’s calendar) 

Open Outlook Data File (use to open PST files) 

Import/Export (import or export data) 

Other User’s Folder (use to open someone else’s email or calendar) 

Save As: Save an Outlook item to the hard drive or network. 

Print:  Print an Outlook item. 

Office Account: Product information and/or Office 365 information. 

Options: Opens the options dialog. Key options are the following: 

General: Show Mini Toolbar (if checked, shows mini toolbar when selecting 
text) 

Mail: Compose messages in this format (options are HTML, Plain Text 
and RTF. HTML recommended) 

Mail: Always check spelling before sending (recommended) 

Mail: Spelling and Autocorrect (make sure “Ignore words in Uppercase” 
is not checked) 

Mail: Signatures (set up signatures for new and reply emails) 

Mail: Stationary and Fonts (set up default fonts for new and reply emails) 

Mail: Message arrival (set preference for notification of new email) 
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Mail:  Replies and forwards (set preference to quote prior email message) 

Calendar: Work Time (set work week and start and end times for work day) 

Calendar: Calendar Options (set default reminders) 

Calendar:  Display options (set default color and misc. options) 

Calendar:  Time Zones (important:  set time zone, can add second time zone 
to calendar) 

People: (Set name order and check for duplicates) 

Tasks: (Set reminders and colors). 

Search:  (Search defaults) 

Advanced: (Start Outlook in particular folder; empty deleted items when 
exiting Outlook; show reminders; send email immediately when 
connected; prompt for confirmation before permanently deleting 
items. 

Trust Center: Trust Center Settings->Attachment Handling (sets preferences for 
previewing attachments in Outlook) 

OUTLOOK IS ORGANIZED INTO FOLDERS 

All items in Outlook are stored in Folders. Clicking on Mail, Calendar, People, or Tasks changes 
the view to that folder. To see all Outlook folders, click the three dots next to Tasks and choose 
“Folders”. 
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MAIL 

Configuring the Mail View: 

Almost everything in the mail view can be turned on or off from the controls on the View tab. 
The diagram below show the controls for the various panels. 

 

 

Reading emails:  Double click on an email message or single click the message with the reading 
pane open. 

Reading emails with attachments:  Switch between viewing the email and the attachment using 
the “Message” and attachment buttons above the text of the email. 

 

Reading Emails as Conversations:  In the View tab for Mail, check the “Show as Conversations” 
box and select “This folder” in the dialog that appears. This groups email messages in a chain of 
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emails and displays them as an expanding list. Use the “Clean Up” button on the Home tab to 
remove all emails with duplicate content. 

Ignore Button (don’t use):  **Warning** use this sparingly or not at all. Clicking this will 
automatically move all future emails in a conversation to the deleted items. 

Filing Mailing Lists or Newsletters automatically with Rules:  (1) Create a folder for the mail list 
or newsletter by right clicking on the mailbox folder and selecting “New Folder”. (2) Right click 
on the email and select Rules->Always move messages from and then choose the new folder as 
the location. This will automatically move those messages to the new folder. There is a limit of 
50 rules in Outlook. 

Junk Mail:  To mark an email as junk, right click the email, select Junk and “Block Sender”. To 
change an email in the junk folder from junk to permitted, right click on the email, select Junk 
and then select “Not Junk”. 

Saving Attachments:  Right click on the attachment and select “Save as” or “Save all”. “Save all” 
will save all the attachments at once to a folder. Alternatively, drag and drop the attachments to 
the desired location. 

Editing Attachments:  Always save the attachment first before editing. Double clicking the 
attachment and opening it from Outlook creates a temporary copy of the file. If you edit the file 
and just click “save” (as opposed to “save as”), the changes will only be saved to the temporary 
file. You may or may not be able to recover those changes at a later date. 

Search for Email Messages:  Type search in the search bar at the top of the email list. The Search 
contextual tab will appear to give extra options. To add search criteria, use the “More” button in 
the Refine group of the Search tab. Change the scope as necessary to search in folders besides 
the current folder (change either in the drop down menu on the search bar or in the Scope group 
of the Search tab). 

Search for Email Messages from the Same Person in the Current Message:  Activate the people 
pane. This will display all messages from the individual in the current message. If the message is 
to more than one person, click on the appropriate person icon in the people pane. 

Search Folders for Repetitive Searches:  To reuse the same search over and over, create a search 
folder by going to the Folders tab and clicking “New Search Folder”. This will create a folder in 
the mailbox. When this folder is selected, the search will automatically re-run. 

Flag a Message for Follow Up:  To flag a message, click the flag icon in the mail list or click the 
flag button on the open message. This will appear on the task list, but is not a task. To make it an 
actual task, drag the email to the Task button. 

Sending Email - autocomplete:  To remove names and email addresses from the autocomplete 
feature, hover over the name and click the X. 
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Sending Email - adding attachments:  To add an attachment, either click the attachment button 
or drag and drop the attachment into the email. 

Sending Email - changing signature:  To change the signature to something else, click the 
signature button on the Message ribbon. 

Sending Email - boilerplate text:  To reuse boilerplate text, select the text and save it as a quick 
part in the Insert ribbon. To reuse, click the quick parts button on the Insert ribbon. 

Sending Email BCC:  Activate the BCC line on the Options tab in a new email. 

Quick Steps: Quick steps are used to automate repetitive steps. To create a quick step, click 
“Create New” in the Quick Step gallery. Choose the steps to repeat. This will create a button that 
will execute those steps. Examples for quick step use are to move the selected email to a folder, 
to send an email to a particular person or group, or to convert an email to a task or appointment. 

Convert Email to Task:  Drag the email to the Task button. 

Convert Email to Appointment:  Drag email to Calendar icon, to time on the calendar or onto a 
date in To-Do bar. 

CALENDAR 

Configuring the Calendar View: 

Almost everything in the calendar view can be turned on or off from the controls on the View 
tab. The diagram below shows the controls for the various panels. 
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To see tasks underneath the calendar, activate the “Daily Task List” on the View tab. 

Create New Appointment:  Click on calendar and start typing, click the “New Appointment” 
button on the Home tab, click “Actions->New Appointment” on the Home tab, drag and drop and 
email onto the calendar or press SHIFT+CTRL+A. 

Duplicate an Appointment:  Hold down the control key and drag the appointment to a different 
date. 

Make Appointment Private:  Right click on calendar and select “Private.” No one you share your 
calendar with will be able to see the details of the appointment. Outlook will continue to show 
the time of the appointment as busy. 

Add a Second Time Zone:  Right click on time bar, select “Change Time Zone”, and add a second 
time zone. 

Display Non-Consecutive Days:  Click on the first day, then CTRL+ click on the next days in the 
calendar on the left-hand side. 

Send a Meeting Request:  Either click the new meeting button on the Home tab or, in an 
appointment, click “Invite Attendees” to convert the appointment to a meeting. 

Add Attachment to Appointment:  Drag and drop the document into the Notes field. 

Open a Shared Calendar:  Click “Open Calendar” on the Home tab and then “Open Shared 
Calendar” or File->Open->Other User’s Folder. 

Share Your Calendar:  Click “Share Calendar” on the Home tab to send an invitation. 

Give Elevated Permissions:  Click “Calendar Permissions” on the Home tab, click the user, then 
set the permissions and click “OK”. 

Create Calendar Group:  Select Calendar Groups on the Home tab and Create new calendar 
group. Add calendars or rearrange calendars by dragging and dropping from another group. 

View Email and Calendar in Separate Windows:  Right click on Calendar button and select “Open 
in New Window”. 

Printing Calendars:  Use regular print, but Calendar Printing Assistant is available from Microsoft 
for custom printing. 

Searching for Appointments:  Type in the search box at the top of the calendar. 
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TASKS 

Configuring the Tasks View: 

Almost everything in the tasks view can be turned on or off from the controls on the View tab. 
The diagram below show the controls for the various panels. 

 

Tasks vs To-Do List:  A task is a separate item in a task folder. One or multiple task folders can be 
created (for example a task folder could be created for an individual project). The To-Do List 
aggregates all of the flagged items (emails) and all of the tasks from all of the folders into one list. 
Think of the To-Do List as a “master task list.” 

Creating Tasks:  Click “New Task” on the Home tab, “New Items” then Task, or drag and drop 
email to Task button or screen. 

Flagging an Email Does NOT Create a Task:  Flagging an email will make the email appear in the 
To-Do list, but that is not the same as creating a task. A flagged email will disappear off the To-
Do list if the email is deleted. However, a task created from an email (via drag and drop) creates 
a separate task item, independent of the email. An independent task item will stay on the task 
list even if the original email is deleted. 

Setting Task Reminder:  Check the Reminder box below the task end date, and set a reminder 
date and time. 
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Hide Completed Tasks:  To hide completed tasks, click “View Settings” on the task View Tab, then 
Filter, then Advanced, and add “Complete equals No” to the list. 

Assigning a Task:  Open the task, click Assign Task, enter an email address, and click send. The 
Assignee now becomes the owner of the task and is the only one that can make changes to it. 
The Assignee can also send status reports back to the Assignor. There is a built in view under 
“Change View” to view assigned tasks in a folder. 

Assign a Category to a Task:  Click the Categorize button to add a category (or right click on the 
task). Go to Categorize->All Categories to add, delete, or rename categories. After assigning 
categories to tasks, create a view to sort the tasks by category. Examples of categories might be 
phone call, email, draft, etc. 

PEOPLE 

Create a new Contact:  Click “New Contact” on the Home tab, “New Items,” and then “Contact,” 
drag and drop email on People button, right click on email address and select “add to contacts”. 

Quick Search for a Contact:  Click F11 and then type the name of the contact. F11 will put the 
cursor in the contact search box. 

New People View:  Outlook 2013/16 defaults to the new People view by default. To change back 
to an older view, just click a different view in the “Current View” box on the Home tab of Contacts. 
The new people view has a streamlined interface and a streamlined editing dialog box for 
contacts. The people view also tries to aggregate contacts. So if the same person is in Outlook 
twice, the people pane will recognize the same name, link the contact cards, and present them 
as one card. 

 

 


